Possible issues with high temperature in one datacenter in Sweden
Incident Report for Telenor CDN
Resolved
Cooling has been fixed, and normal production resumed.
Posted Nov 23, 2023 - 19:19 CET
Identified
Traffic has been moved out of the datacenter with the cooling issues.
Posted Nov 23, 2023 - 17:14 CET
Investigating
We are currently investigating this issue.
Posted Nov 23, 2023 - 16:53 CET
This incident affected: Datacenters - SE.