Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 07, 2025 - 14:00 CEST
Scheduled
It will not be possible to upload new assets using file ingest upload from 13:45 to 14:15 CEST. No other impact expected. The timeframe can be adjusted.
Posted Oct 06, 2025 - 12:36 CEST
This scheduled maintenance affected: File ingest upload, JIT on-demand origin, On-demand origin, Download / static origin, and Central origin storage.