Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 26, 2024 - 10:00 CET
Scheduled
All file related ingesting will be stopped or paused due to maintenance work on central origin storage. Most popular assets are cached and will work as normal. Short disturbances may be expected during the maintenance period.
Posted Nov 20, 2024 - 12:52 CET
This scheduled maintenance affected: File ingest upload, JIT on-demand origin, On-demand origin, Download / static origin, and Central origin storage.